当前位置 : 首页 - ubuntu 中django.core.exceptions.ImproperlyConfigured: mysqlclient 1.3.13 or newer is required; you have 0.9.2解决方法

ubuntu 中django.core.exceptions.ImproperlyConfigured: mysqlclient 1.3.13 or newer is required; you have 0.9.2解决方法

发布时间:2019年11月24日 09:34 作者:誉新源
首先找到你的Django 目录,如果安装了虚拟环境的,请在项目下的文件夹内查找  查看隐藏文件.bashrc export WORKON_HOME=SHOME/.virtualenvs   然后找到   可以直接打开或者使用 gedit 打开也许,然后把里面注释 就可以了。然后运行python manage.py runserver  看看还是否报错。    

相关文章